WarpStream control plane elevated error rate

Incident Report for WarpStream Labs

Resolved

This incident has been fully resolved.
Posted Dec 27, 2024 - 17:08 UTC

Monitoring

We have implemented a fix and are seeing signs that the system is recovering. We are actively monitoring the issue.
Posted Dec 27, 2024 - 16:13 UTC

Identified

The WarpStream control plane in us-east-1 is currently suffering from a high error rate, which can prevent agents from correctly consuming and producing data in WarpStream.
We are currently actively mitigating the issue.
Posted Dec 27, 2024 - 15:31 UTC
This incident affected: WarpStream Console, WarpStream API, Serverless Agents (AWS - us-east-1), and WarpStream Control Plane (AWS - us-east-1).