GCP global outage affecting Warpstream services

Incident Report for WarpStream Labs

Resolved

This incident has been resolved as GCP has addressed the underlying root cause: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Posted Jun 12, 2025 - 21:18 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 18:23 UTC

Investigating

BYOC Clusters running in GCP may be unavailable or severely degraded due to a wide-spread multi-regional GCP outage. We're waiting for further information from GCP.
Posted Jun 12, 2025 - 18:23 UTC
This incident affected: WarpStream Control Plane (Google Cloud - us-central1, Google Cloud - asia-south1, Google Cloud - europe-west1).