Control Plane Elevated error rate

Incident Report for WarpStream Labs

Resolved

This incident has been resolved
Posted Aug 27, 2025 - 08:17 UTC

Monitoring

We have deployed the fix and we believe the problem is fixed everywhere. We are still actively monitoring the control plane to be sure.
Posted Aug 27, 2025 - 08:10 UTC

Update

We have deployed a fix for this issue, and we are starting to see signs of recovery.
Posted Aug 27, 2025 - 08:04 UTC

Identified

We have identified the problem, and are working on a fix.
Posted Aug 27, 2025 - 07:36 UTC

Update

We are continuing to investigate this issue.
Posted Aug 27, 2025 - 07:35 UTC

Investigating

We are seeing an elevated error rate for Virtual Clusters communicating with the us-east-1 region.
Posted Aug 27, 2025 - 07:09 UTC
This incident affected: WarpStream Control Plane (AWS - us-east-1).