Control Plane Outage AWS us-east-1

Incident Report for WarpStream Labs

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 02:05 UTC

Investigating

We're currently monitoring the outage of DynamoDB in AWS us-east-1 that is impacting virtual clusters deployed in our prod_z region.
Posted Jul 03, 2025 - 01:31 UTC
This incident affected: WarpStream Console, WarpStream API and WarpStream Control Plane (AWS - us-east-1).