Azure eastus region unavailable

Incident Report for WarpStream Labs

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 14:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2025 - 14:17 UTC

Identified

We've identified the issue and rolled out a fix
Posted Sep 05, 2025 - 14:17 UTC

Investigating

Around 13:20 UTC we were notified by lowered ingestion rates in Azure eastus region. This is related to a recent code rollout, still under investigation.
Posted Sep 05, 2025 - 13:59 UTC
This incident affected: WarpStream Control Plane (Azure - eastus).